Unable to run expo build:ios
Incident Report for Expo
Resolved
The fix is live and users have reported that it solved the issue for them. https://github.com/expo/expo-cli/issues/1436
Posted Jan 15, 2020 - 10:38 PST
Monitoring
We have released a new version of expo-cli with a fix. See more information at https://github.com/expo/expo-cli/issues/1436#issuecomment-574458569 and let us know there if the issue persists.
Posted Jan 14, 2020 - 17:59 PST
Identified
The issue has been identified and a fix is being implemented.
Posted Jan 14, 2020 - 11:26 PST
Investigating
SSL authentication error with Apple servers when running expo build:ios. An expired CA cert is bundled with traveling-ruby (used internally by expo-cli via traveling-fastlane). We are in the process of updating the cert and will release an expo-cli update shortly.

The issue can be worked around as described in this comment: https://github.com/expo/expo-cli/issues/1436#issuecomment-574101538
Posted Jan 14, 2020 - 11:26 PST
This incident affected: Standalone Build Service.