Degraded service on servers
Incident Report for Expo
Resolved
Things seem to have stabilized with Google Cloud SQL.
Posted Jan 29, 2021 - 11:23 PST
Update
We are continuing to monitor for any further issues.
Posted Jan 29, 2021 - 10:44 PST
Update
We are continuing to monitor for any further issues.
Posted Jan 29, 2021 - 10:43 PST
Monitoring
Google Cloud SQL is experiencing intermittent issues. Follow at https://status.cloud.google.com/ for realtime updates.
Posted Jan 29, 2021 - 10:42 PST
This incident affected: Website, Dev Tools API, Classic Update Service (Application Serving API), Push Notifications Broker and Third-Party Services (Google Cloud Platform Google Cloud SQL).