Unusually Long Build Queues
Incident Report for Expo
Resolved
We're seeing no problems with our builders and consider the incident resolved.
Posted Jan 15, 2018 - 16:15 PST
Update
We've updated all of our builders and are seeing the queue return to a normal size.
Posted Jan 15, 2018 - 15:50 PST
Monitoring
After applying a fix to a few of our builders, we're seeing builds getting unstuck. We're continuing to apply that fix across our cluster, and continuing to monitor the results.
Posted Jan 15, 2018 - 15:41 PST
Identified
We've noticed that some builds are taking significantly longer than expected to begin building. We've identified a likely cause and are applying a fix.
Posted Jan 15, 2018 - 15:15 PST