iOS notifications are down
Incident Report for Expo
Resolved
iOS notifications are operational again and this issue is resolved.
Posted over 1 year ago. Jul 12, 2018 - 13:27 PDT
Identified
iOS notifications are currently not operational. We are deploying a fix and will have an update within 30 minutes.
Posted over 1 year ago. Jul 12, 2018 - 13:17 PDT
This incident affected: Push Notifications Broker.