Degraded iOS build availability on the build service
Incident Report for Expo
Resolved
This incident has been resolved.
Posted Jul 10, 2020 - 17:54 PDT
Update
The queue of iOS builds is cleared and we will remove the additional build capabilities. Our vendor is still investigating the root cause.
Posted Jul 10, 2020 - 06:12 PDT
Monitoring
Our vendor resolved the network issue and continues to investigate the root cause. We have increased our capability to work our way through the queue of iOS builds
Posted Jul 10, 2020 - 05:25 PDT
Investigating
We are investigating network issues causing degraded performance for iOS builds.
Posted Jul 10, 2020 - 05:24 PDT
This incident affected: Standalone Build Service.