iOS standalone build service has longer wait times
Incident Report for Expo
Resolved
The build service queue has been entirely processed and build times are back to normal.
Posted over 1 year ago. Jun 13, 2018 - 19:11 PDT
Update
Builds got a lot slower around 10am pacific time yesterday. Queue times are long, we are continuing to investigate.
Posted over 1 year ago. Jun 13, 2018 - 15:57 PDT
Investigating
The standalone build service has increased job completion times for iOS binaries, and we are currently investigating this issue.
Posted over 1 year ago. Jun 13, 2018 - 14:33 PDT
This incident affected: Standalone Build Service.