Long Android Build Queue Length
Incident Report for Expo
Resolved
The builders have worked through the queue of android builds.
Posted Aug 21, 2019 - 12:49 PDT
Monitoring
A fix has been implemented and we're monitoring the results. Queue length and other statistics are publicly shared at https://expo.io/turtle-status.
Posted Aug 21, 2019 - 12:00 PDT
Investigating
The android build queue is longer than usual. We are investigating the issue.
Posted Aug 21, 2019 - 11:47 PDT
This incident affected: Standalone Build Service.