iOS Build Delays
Incident Report for Expo
Resolved
This incident has been resolved.
Posted over 1 year ago. Jul 02, 2018 - 21:25 PDT
Monitoring
A networking misconfiguration effectively reduced our build capacity temporarily, causing queued iOS builds. It has been corrected and the queue is shrinking.
Posted over 1 year ago. Jul 02, 2018 - 20:04 PDT
This incident affected: Standalone Build Service.