SDK 19 and earlier apps failing to start
Incident Report for Expo
Resolved
We've confirmed the cause and have deployed a stable solution. We will continue to serve manifests to all SDK versions.
Posted over 1 year ago. Apr 18, 2018 - 18:01 PDT
Update
We believe we've identified the cause as an http2 header compression bug in the versions of okhttp included in SDK 19 and below.
Posted over 1 year ago. Apr 18, 2018 - 15:29 PDT
Monitoring
A recent configuration change in our front-tier web servers has been causing android apps made using SDK version 19 and earlier to crash on launch. This has now been fixed, though we are continuing to investigate the underlying cause.
Posted over 1 year ago. Apr 18, 2018 - 10:10 PDT