Newly built standalone apps experiencing errors
Incident Report for Expo
Resolved
The issue has been resolved in production. Bundles produced during the period of downtime may continue to not load correctly. This can be fixed by making any change, even a whitespace one, and republishing with the same version.
Posted 7 months ago. Mar 30, 2019 - 15:23 PDT
Update
As of now, new builds and publishes are no longer affected by this issue. We are continuing to investigate the issue for any existing publishes.
Posted 7 months ago. Mar 30, 2019 - 13:14 PDT
Identified
We believe we've identified the cause and are deploying a fix. Note that this issue affects both new builds created with `expo build:ios` and `expo build:android`, and newly published OTA updates created with `expo publish`. We recommend that you do not publish any new OTA updates during this time.
Posted 7 months ago. Mar 30, 2019 - 12:45 PDT
This incident affected: Standalone Build Service.