Builds queueing
Incident Report for Expo
Resolved
Build queue length is back to normal.
Posted over 1 year ago. Jun 22, 2018 - 13:04 PDT
Monitoring
A partial deployment of our build service caused temporarily reduced build capacity, now back to normal. Some builds will see higher than usual queue times.
Posted over 1 year ago. Jun 22, 2018 - 10:47 PDT
This incident affected: Standalone Build Service.