Intermittent site and builds outage
Incident Report for Expo
Resolved
This incident has been resolved.
Posted Aug 21, 2019 - 18:24 PDT
Update
We are continuing to monitor for any further issues.
Posted Aug 21, 2019 - 17:12 PDT
Monitoring
We have increased the RAM allocated to the web servers, which appear to be healthy. We are continuing to monitor the servers.
Posted Aug 21, 2019 - 16:42 PDT
Investigating
experiencing some pod unavailability after database maintenance
Posted Aug 21, 2019 - 15:22 PDT
This incident affected: Website, Standalone Build Service, and Push Notifications Broker.