Service Outage
Incident Report for Expo
Resolved
This incident has been resolved.
Posted Aug 29, 2019 - 16:00 PDT
Monitoring
Server health appears to be healthy. We are monitoring the uptime and deploying additional monitoring.
Posted Aug 29, 2019 - 09:45 PDT
Identified
The issue appears to be related to the publishing system. We have increased the cluster resources and are adding more monitoring.
Posted Aug 29, 2019 - 09:40 PDT
Investigating
The web servers are currently under load and not responding to some requests
Posted Aug 29, 2019 - 08:00 PDT
This incident affected: Website, Dev Tools API, Application Serving API, Standalone Build Service, and Push Notifications Broker.