Degraded service on servers
Incident Report for Expo
Resolved
This incident has been resolved.
Posted Apr 08, 2020 - 13:18 PDT
Monitoring
A fix has been deployed, and we are monitoring the results.
Posted Apr 08, 2020 - 13:14 PDT
Identified
A fix is being implemented and deployed
Posted Apr 08, 2020 - 12:49 PDT
Investigating
We are currently experiencing degraded service on our servers - response times may be longer than normal.
Posted Apr 08, 2020 - 12:40 PDT
This incident affected: Website, Application Serving API, and Push Notifications Broker.