API server is not accepting connections
Incident Report for Expo
Resolved
The TLS certificates have been restored and connectivity is working again.
Posted Oct 02, 2020 - 15:38 PDT
Identified
The TLS certificates for the API server currently are invalid. We are working on resolve this now.
Posted Oct 02, 2020 - 15:30 PDT
This incident affected: Dev Tools API, Application Serving API, Standalone Build Service, and Push Notifications Broker.