Major Build Service Outage
Incident Report for Expo
Resolved
Builds are no longer queueing.
Posted over 1 year ago. Jun 27, 2018 - 19:21 PDT
Monitoring
We have visibility into our vsphere cluster again, and iOS build jobs are being processed normally. Queue times may be long.
Posted over 1 year ago. Jun 27, 2018 - 16:30 PDT
Update
The outage is only affecting iOS builds. The vsphere hypervisor for our macOS vms has stopped responding. We are in communication with our virtualization provider and they are investigating the incident further. We do not have an estimated time when this will be resolved.
Posted over 1 year ago. Jun 27, 2018 - 16:20 PDT
Investigating
No build jobs are being run, and queue times are long. We are investigating.
Posted over 1 year ago. Jun 27, 2018 - 16:05 PDT
This incident affected: Standalone Build Service.