Android Build Jobs
Incident Report for Expo
Resolved
This incident has been resolved.
Posted Jul 01, 2018 - 00:03 PDT
Update
We are continuing to monitor for any further issues.
Posted Jun 30, 2018 - 23:32 PDT
Monitoring
The fix has been deployed, and we are seeing builds complete without error but are continuing to monitor error rates.
Posted Jun 30, 2018 - 23:26 PDT
Identified
We have finished testing the fix and are now deploying it.
Posted Jun 30, 2018 - 22:03 PDT
Update
We are testing a fix locally.
Posted Jun 30, 2018 - 21:55 PDT
Investigating
We are investigating an elevated error rate for android build jobs. Effected users will see errors in their logs for the gradle task `:app:transformClassesWithDexForProdRelease`.
Posted Jun 30, 2018 - 19:57 PDT
This incident affected: Standalone Build Service.