Latest Android Expo Client crashes when opening some experiences
Incident Report for Expo
Resolved
Expo Client v2.10.2 fixes the underlying problem and is now available to download on Google Play. Happy programming!
Posted 9 months ago. Jan 07, 2019 - 06:02 PST
Monitoring
Expo Client v2.10.2 (fixing this problem) has been pushed to Google Play, it should become available as an update shortly. In the meantime, as always, you can download the latest APK from https://expo.io/tools.
Posted 9 months ago. Jan 07, 2019 - 05:15 PST
Identified
The issue has been identified and a fix is being implemented.
Posted 9 months ago. Jan 07, 2019 - 04:19 PST
Investigating
We've seen reports of the latest Expo Client app crashing on Android when opening some experiences (most probably experiences on SDKs < 28). We're currently investigating the issue.
Posted 9 months ago. Jan 07, 2019 - 03:27 PST