Degraded service on servers
Incident Report for Expo
Resolved
This incident has been resolved.
Posted Jan 29, 2021 - 19:57 PST
Monitoring
Google Cloud SQL is experiencing intermittent issues. https://status.cloud.google.com/incident/cloud-sql/21002 may contain updates.
Posted Jan 29, 2021 - 12:06 PST
This incident affected: Website, Dev Tools API, Application Serving API, Push Notifications Broker and Third-Party Services (Google Cloud Platform Google Cloud SQL).