Servers experiencing degraded performance
Incident Report for Expo
Resolved
This incident has been resolved.
Posted over 1 year ago. May 30, 2018 - 10:36 PDT
Update
We are continuing to monitor for any further issues.
Posted over 1 year ago. May 30, 2018 - 07:43 PDT
Monitoring
The Expo servers were experiencing partial outages or slower performance due to saturating the number of database connections and servicing a high volume of push notifications. Our cluster manager restarted the servers, and traffic appears to be recovering.
Posted over 1 year ago. May 30, 2018 - 07:37 PDT
This incident affected: Website, Dev Tools API, Application Serving API, and Push Notifications Broker.