Databases down due to server infrastructure upgrade
Incident Report for Expo
Resolved
This incident has been resolved.
Posted 9 months ago. Jan 16, 2019 - 14:53 PST
Monitoring
Databases are back online and we are ensuring that all tables are replicated. Published projects and the website are operational.
Posted 9 months ago. Jan 16, 2019 - 12:16 PST
Update
We are continuing to investigate this issue.
Posted 9 months ago. Jan 16, 2019 - 11:40 PST
Investigating
An automated Kubernetes upgrade moved some of our legacy database nodes, which are used for Snacks and published projects. This does not affect production apps aside from published updates as production apps have JS and other assets embedded, and push notifications use our modern database.
Posted 9 months ago. Jan 16, 2019 - 11:39 PST
This incident affected: Website and Application Serving API.