Degraded Build Jobs
Incident Report for Expo
Resolved
No new issues have occurred in the past hour. The incident has been resolved.
Posted Oct 31, 2019 - 17:03 PDT
Update
We are continuing to monitor for any further issues.
Posted Oct 31, 2019 - 16:23 PDT
Monitoring
We've determined that the previous redis cache maintenance cleared values which the turtle build service used to determine which versions of the SDK it supports. Affected users will see their builds rejected as not having a supported versions. Our currently supported SDK versions are 31,32,33,34,35. A fix has been deployed, and builds with those sdk versions are being processed.
Posted Oct 31, 2019 - 16:14 PDT
Update
We are continuing to investigate this issue.
Posted Oct 31, 2019 - 15:57 PDT
Investigating
We are currently investigating this issue.
Posted Oct 31, 2019 - 15:53 PDT
This incident affected: Standalone Build Service.