Servers experiencing partial outage and slower performance
Incident Report for Expo
Resolved
All systems are back to normal
Posted 7 months ago. Mar 21, 2019 - 16:13 PDT
Monitoring
Server error levels have returned to normal and we are currently monitoring the system status
Posted 7 months ago. Mar 21, 2019 - 13:23 PDT
Investigating
The Expo servers were experiencing partial outages and slower performance due to high memory usage issues.
Posted 7 months ago. Mar 21, 2019 - 13:07 PDT
This incident affected: Website, Dev Tools API, Application Serving API, Standalone Build Service, and Push Notifications Broker.