Unusually long iOS Build Queues
Incident Report for Expo
Resolved
Builds are no longer queued. The incident is resolved.
Posted 10 months ago. Dec 10, 2018 - 18:09 PST
Monitoring
Several of our iOS build workers stopped processing builds, leading to slow build throughput and long queue times. These workers have been restarted, and all currently queued builds are being processed.
Posted 10 months ago. Dec 10, 2018 - 17:03 PST
This incident affected: Standalone Build Service.