Push Notifications service experiencing high load
Incident Report for Expo
Resolved
This incident has been resolved.
Posted over 1 year ago. Jun 21, 2018 - 05:10 PDT
Investigating
Our push notification service is currently under very high load. This has resulted in an outage for ios push notification services and degraded performance for the rest of our services (ie) website, build services, etc
Posted over 1 year ago. Jun 21, 2018 - 04:41 PDT
This incident affected: Website, Application Serving API, Standalone Build Service, and Push Notifications Broker.