Elevated build service errors for some users
Incident Report for Expo
Resolved
This incident has been resolved.
Posted Mar 27, 2020 - 12:16 PDT
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Mar 27, 2020 - 09:32 PDT
Investigating
We're experiencing an elevated level of errors when building with Expo CLI, and are currently looking into the issue.
Posted Mar 27, 2020 - 08:20 PDT
This incident affected: Standalone Build Service.