iOS build statuses and logs unavailable
Incident Report for Expo
Resolved
Builds are no longer queuing and the problem has not recurred.
Posted about 1 year ago. Jul 17, 2018 - 17:34 PDT
Monitoring
A fix has been deployed. Queued builds are being processed normally. Queue times for new builds will be unusually long. We will continue monitoring for problems
Posted about 1 year ago. Jul 17, 2018 - 15:52 PDT
Investigating
The logs, statuses, and results of many iOS builds are not being displayed correctly. Effected builds are erroneously shown as "queued," even after having started or even completed successfully.
Posted about 1 year ago. Jul 17, 2018 - 14:52 PDT
This incident affected: Standalone Build Service.