Elevated Error Rate
Incident Report for Expo
Resolved
This incident has been resolved.
Posted Nov 01, 2019 - 10:24 PDT
Update
We are continuing to monitor for any further issues.
Posted Nov 01, 2019 - 10:06 PDT
Update
We are continuing to monitor for any further issues.
Posted Nov 01, 2019 - 10:05 PDT
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Nov 01, 2019 - 10:00 PDT
Investigating
We are currently investigating this issue.
Posted Nov 01, 2019 - 09:56 PDT
This incident affected: Website, Dev Tools API, Application Serving API, Standalone Build Service, and Push Notifications Broker.