Elevated Error Rate for Deleting Credentials
Incident Report for Expo
Resolved
This incident has been resolved.
Posted 3 months ago. Jul 29, 2019 - 12:37 PDT
Monitoring
A fix has been deployed and we are monitoring the results.
Posted 3 months ago. Jul 29, 2019 - 12:16 PDT
Investigating
Our API endpoint for deleting apple build credentials is operating with an elevated rate of errors. Effected users will see the message "Request failed with status code 500" when attempting to build their projects. We are investigating.
Posted 3 months ago. Jul 29, 2019 - 11:30 PDT
This incident affected: Dev Tools API and Standalone Build Service.