Increased Request Error Rate
Incident Report for Expo
Resolved
This incident has been resolved.
Posted Mar 17, 2020 - 20:10 PDT
Investigating
We are investigating an issue causing increased error rates for requests to expo.io.
If you are affected by this issue resending your request will likely succeed.
Posted Mar 17, 2020 - 18:54 PDT
This incident affected: Website, Application Serving API, Standalone Build Service, and Push Notifications Broker.