Some push notification responses may timeout and require retries
Incident Report for Expo
Resolved
The problematic server has been replaced.
Posted Feb 22, 2021 - 23:52 PST
Investigating
We are currently investigating this issue.
Posted Feb 22, 2021 - 23:49 PST
This incident affected: Push Notifications Broker.