Heightened 504 error rate on `/--/api/v2/push/send` endpoint
Incident Report for Expo
Resolved
This incident has been resolved.
Posted Feb 10, 2021 - 10:14 PST
Investigating
Starting 1/28/2021 and periodically reappearing since then, we're seeing sporadic increases in 504 responses on the `/--/api/v2/push/send` endpoint. We are currently investigating the issue.
Posted Feb 09, 2021 - 11:23 PST
This incident affected: Push Notifications Broker.