Android Builds Effected by GitHub Availability
Incident Report for Expo
Resolved
GitHub service continues to be available.
Posted Jul 16, 2018 - 16:32 PDT
Monitoring
Requests to GitHub are succeeding again and Android builds are being run as normal. We are continuing to monitor.
Posted Jul 16, 2018 - 12:13 PDT
Identified
Our android build service is currently unable to download build dependencies, due to GitHub's current unavailability. Effected builds will log 502 errors and a github url.
Posted Jul 16, 2018 - 10:49 PDT
This incident affected: Third-Party Services (GitHub) and Standalone Build Service.