Push notification outage
Incident Report for Expo
Resolved
This incident has been resolved.
Posted Oct 21, 2019 - 18:14 PDT
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Oct 21, 2019 - 17:40 PDT
Investigating
The Expo push notification service and other web services are under high load and are not responding to requests right now. We are actively investigating this issue and expect to restore service shortly.
Posted Oct 21, 2019 - 17:09 PDT
This incident affected: Push Notifications Broker.