Elevated error rate
Incident Report for Expo
Resolved
Database load and availability have returned to normal
Posted about 2 months ago. Aug 21, 2019 - 11:07 PDT
Monitoring
The database maintenance has completed and we are monitoring the results.
Posted about 2 months ago. Aug 21, 2019 - 09:39 PDT
Update
The maintenance is ongoing.
Posted about 2 months ago. Aug 21, 2019 - 09:31 PDT
Identified
Our primary database servers are experiencing unusually high load, causing elevated timeout and error rates, especially when saving snacks. We will be doing emergency maintenance on them to mitigate this issue. This may temporarily reduce website and snack availability further.
Posted about 2 months ago. Aug 21, 2019 - 09:23 PDT
This incident affected: Website, Dev Tools API, Standalone Build Service, and Push Notifications Broker.