Service is down
Incident Report for Expo
Resolved
This incident has been resolved.
Posted about 2 months ago. Aug 27, 2019 - 09:00 PDT
Monitoring
We have identified that the web servers' CPU and RAM utilization had gone up and was hitting our limits in some cases. We have increased the CPU time allocated to the servers and the max limit as well and will continue to monitor the cluster health.
Posted about 2 months ago. Aug 27, 2019 - 08:41 PDT
Investigating
We are currently investigating the issue.
Posted about 2 months ago. Aug 27, 2019 - 07:45 PDT
This incident affected: Website, Dev Tools API, Application Serving API, Standalone Build Service, and Push Notifications Broker.